njfh.net
当前位置:首页 >> unity monoDEvElop >>

unity monoDEvElop

MonoDevelop用起来很不方便,有时候确实会有一些莫名其妙的问题,建议用VS,在编辑器Edit -> Preferences -> External Tools -> External Script Editor ,选择VS就可以了,当然事先你得安装一个VS

1、下载并安装Unity3D以及内置的MonoDevelop(安装Unity3D时勾上即可) 2、设置Unity3D。在Unity3D中,选择【Edit】-【Preferences...】,在【External Tools】选项卡中的【External Script Editor】设置为【MonoDevelop (built-in)】 3、在Mono...

前一直好好的,但是不知道怎么回事,突然就不提示各种类了 连最基础的Debug,transform之类的都不见了,就像是没有导入package似地,但是明明已经在代码的顶部写上了using UnityEngine,没理由没有transform啊

在unity里面可以设置默认脚本编辑工具 你换成mono develop就行 菜单Edit - Preference - External Tools - Script Editor

MonoDevelop打开Unity3d项目后(或者直接在Unity3d中点击一个脚本文件打开MonoDevelop),在MonoDevelop中点击“运行”那个图标 Attach到对应的Unity3d进程上即可

For the people who are still looking for the answer, you can enable vi mode using following menu option Tools -> Options -> Text Editor -> Behavior ->Navigation (use vi modes)` Edit: for more recent versions of monodevelop (che...

你点开一个脚本它就自动打开了(前提没设置vs2015为默认ide)

把unity关了重开,或者注销系统就好了,或者直接到monodevelop的安装目录打开。

我也遇到这个问题了……后来把vs修复了一遍,修复之后启动一遍vs,然后用unity就可以连接啦! 修复差不多相当于重新安装了一遍……太费时间……

这个问题很简单,你只要在我的答案点击采纳答案就能解决了,谢谢。

网站首页 | 网站地图
All rights reserved Powered by www.njfh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com