njfh.net
当前位置:首页 >> liBsAsl2.so.2 yum >>

liBsAsl2.so.2 yum

这是什么问题,如何解决!

http://pkgs.org/download/libuuid.so.1 http://pkgs.org/download/libsasl2.so.2

从报错信息来看你编译的时候是 指定了编译参数sasl的,但是在你指定的目录没有找到libsasl2.so文件。这可能有两种原因:1、你没有安装cyrus-sasl-devel这个rpm包,2、你编译时指定的目录和安装目录不符。 解决方法:1、用rpm -qa | grep sasl ,...

我安装的是centos5.6,在这个文件夹下没这个文件,你看看是不是搞错了

没有这些包,源对吗?

apt-get 安装 php5-dev libsasl2-dev cloog-pplsudo apt-get install php5-dev libsasl2-dev cloog-ppl 安装libmemcached (必须是如下版本) wget ...

提示的是你的libjpeg库和PHP配置的时候没找到,重新安装吧,库都存在同一个文件下

找不到依赖关系了,你安装courier-imap缺少所需要的动态库,你可以换一个yum源。你当前这个找不到libcourierauth.so libcourierauthsasl.so courier-authlib-devel。 重新下载一个yum源将原来的备份出去,然后yum clean all 。再重新安装。

根据需求的不同,大致分为以下软件 Required Apache-2.2.15 Recommended lib...Encryption Utilities and Libraries OpenSSL-0.9.8n, Cyrus SASL-2.1.23, MIT...

网站首页 | 网站地图
All rights reserved Powered by www.njfh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com